The World's #1 Vacuum Cleaner Advice, Repair, Discussion & Information Forum

Author Topic: Dyson V06  (Read 783 times)

Offline Artisanbike

  • Member
  • Posts: 1
Dyson V06
« on: June 24, 2022, 11:14:06 AM »
Hello,
I seem to have a very strange fault with this cleaner.
The cleaner started pulsing so the pre filter was cleaned.
A few weeks later the battery died and was replaced,
on reassembly it started pulsing again.
This time the unit was stripped down and the cyclone
was found to be filthy and was thoroughly cleaned.
the pre filter was renewed and the motor filter cleaned.
after careful reassembly the problem persists!
the cleaner will work/run if you lift up / remove
the round pre filter,as soon as you  let it go
the suction seals it and the motor pulses again.
I cannot understand how/why the filter is
stifling the airflow?
I am tempted to drill several holes in the
top of the filter body to let the air into
the cleaner.
I have tried removing the filter fabric and
putting just the filter body back but
that does not  work either.

Any thoughts please
 :'(


Online matrixresonator

  • Member
  • Posts: 28
  • Country: gb
  • Gender: Male
Re: Dyson V06
« Reply #1 on: June 24, 2022, 06:19:34 PM »
Check where the dust goes into the machine, there's a flap there that gets stuck (pulsing means the machine has found a fault, then reboots to see if the fault has gone)

I've had faults with the head cause issues like this, does it still do it with just the machine and no extension tube/attachments?

 

 

Trade Dyson Spare Parts

 

 

Dyson Spare Parts

 

 

Freestanding Dyson Cordless Vacuum Stand

 

 

Buy a Dyson DC04 Wand Handle

 

 

 

 

Buy a police truncheon

 

 

Instagram

Dyson Spares, Parts, Advice   Follow us on Twitter

Manchester Vacs on Instagram

Registration