Dyson & Sebo Vacuum Cleaner Repair & Advice Forums

Dyson Models => Dyson DC01 (and DA 001) => Topic started by: Dickiem on June 11, 2011, 05:03:06 PM

Title: DC01 - rear wand, no suction
Post by: Dickiem on June 11, 2011, 05:03:06 PM
Hi, new to the forum and looking for advice on a frustrating problem.

Had the whole thing stripped down, base plate off, motor out, thorough clean of the internals and filters, only thing I found wrong was a severe build up of fluff behind a sprung yellow 'valve' at the base of the wand housing/main housing. Cleaned it out and made no difference, I'm getting no suction at all from the wand >:(

Is there a mechanism in there somewhere which diverts suction from the base to the wand....I never found anything to suggest there is?
Title: Re: DC01 - rear wand, no suction
Post by: MVacs on June 11, 2011, 06:19:39 PM
Welcome to the site.  :tiphat:

This is a common problem on machines brought into our shop. I will have our tech reply you on this on Monday when the shop is next open. Unless someone else replies earlier.
Title: Re: DC01 - rear wand, no suction
Post by: Dyson Tech on June 13, 2011, 03:27:47 PM
There is no mechanism as such. What happens is that there should be no suction until you release and lift up the wand. When you lift it up, suction transfers from the brushroll area to the rear tube/wand because the aluminium pole being moved facilitates that transfer by allowing suction to divert.

Assuming your wand itself is not blocked, I would be first looking at the rubber flaps at the bottom to see they are intact. If you have had in bits, there is a white nylon seal too that people often leave out. See the picture below.

(https://manchestervacs.co.uk/Dyson/dysonimages/DC01seal.gif)
Title: Re: DC01 - rear wand, no suction
Post by: Dickiem on June 15, 2011, 11:04:55 PM
Hi thanks for your replies.....it seems my 'strip down' worked but embarrasingly I was checking suction with the aluminium pole still in situ (it's that long since it's worked I forgot :-\).

Clean filters and removal of the fluff build up seems to have restored suction to it's original level ;)
Title: Re: DC01 - rear wand, no suction
Post by: Dyson Tech on June 17, 2011, 03:37:24 PM
Hey, you got there though. Its easy to forget something small now and again.  :-X