Dyson & Sebo Vacuum Cleaner Repair & Advice Forums

Dyson Models => Dyson DC01 (and DA 001) => Topic started by: maltabrit on December 03, 2011, 01:10:43 PM

Title: DC01 Wand Not Seating Properly
Post by: maltabrit on December 03, 2011, 01:10:43 PM
hi new here and got a problem trying to get wand to seat back in properly, had everything stripped down to barebones and still cant get wand to click into place, any ideas?????
Title: Re: DC01 Wand Not Seating Properly
Post by: MVacs on December 03, 2011, 05:02:23 PM
hi new here and got a problem trying to get wand to seat back in properly, had everything stripped down to barebones and still cant get wand to click into place, any ideas?????

Is this the original wand or a replacement?
Title: Re: DC01 Wand Not Seating Properly
Post by: maltabrit on December 03, 2011, 07:05:02 PM
original
Title: Re: DC01 Wand Not Seating Properly
Post by: MVacs on December 04, 2011, 07:01:55 PM
Have you had the chassis apart and/or had these parts out?

[attachimg=1]
Title: Re: DC01 Wand Not Seating Properly
Post by: maltabrit on December 05, 2011, 10:01:53 AM
yes but this was happening before i stripped it down, this was one of the problems when i stripped it down
Title: Re: DC01 Wand Not Seating Properly
Post by: MVacs on December 05, 2011, 09:33:55 PM
I am thinking this is something really obvious......

The wand tube pushes down the hose and dislocates that large seal above. If the back hose isn't obstructed and is seated properly, and there are no new parts from a fixed soleplate version machine introduced (coz they differ), I dont see why that may be.

I'll ask our tech tomorrow and take a look at one of our DC01's closer.  ;)
Title: Re: DC01 Wand Not Seating Properly
Post by: maltabrit on December 08, 2011, 08:56:04 AM
did you find anything more about the wand not seating properly
Title: Re: DC01 Wand Not Seating Properly
Post by: MVacs on December 09, 2011, 09:41:47 AM
did you find anything more about the wand not seating properly

I am on it today. We have been bombed out this week. The run up to Xmas is always the same. Watch this space.
Title: Re: DC01 Wand Not Seating Properly
Post by: Dyson Tech on December 09, 2011, 09:35:47 PM
The bottom of the tube sits inside the bottom collar of the hose, so, if the hose is not obstructed, there is nothing to prevent it from sitting in place.

However, it is not clear from your post whether the problem is at the bottom of the hose/wand or where the wand clicks in at the top of the chassis. Is it the "click" mechanism at fault or that it wont slide down far enough to click in?

Will it click home with the bottom hose removed?

Is the spring in the wand release catch there, complete and working?
Title: Re: DC01 Wand Not Seating Properly
Post by: maltabrit on December 10, 2011, 08:59:59 PM
it is the fact that it wont go  down far enought to click into place, the spring on top mechanism is in place and everything is original
Title: Re: DC01 Wand Not Seating Properly
Post by: Angus Black on December 12, 2011, 12:06:57 AM
It clicks home with the back hose removed, yes?
Title: Re: DC01 Wand Not Seating Properly
Post by: maltabrit on December 12, 2011, 03:35:50 PM
It clicks home with the back hose removed, yes?
yes it clicks into place  no problem with back hose off
Title: Re: DC01 Wand Not Seating Properly
Post by: Dyson Tech on December 13, 2011, 10:03:52 PM
It clicks home with the back hose removed, yes?
yes it clicks into place  no problem with back hose off

The problem may lie with the hose itself then. Does the aluminium tube fully insert and exit at the bottom if pushed in to the hose when detached from the machine?