Dyson & Sebo Vacuum Cleaner Repair & Advice Forums

Dyson Models => Dyson DC01 (and DA 001) => Topic started by: eastkent on November 22, 2016, 03:50:34 PM

Title: DC01 hoses/handles
Post by: eastkent on November 22, 2016, 03:50:34 PM
Chaps! DC01 fan here. We've owned an original since they were made and I've lately received another two, a few weeks apart.

Short story - I took the first one apart for cleaning and when putting it back together I couldn't get the handle to clip back into its location - it was like the hose was too long and couldn't compress any more. It clips in if I force it so I assumed it was a new hose and was made too long.

Now, the second one that I picked up just this morning is doing exactly the same thing! It was all clipped together when I brought it home, I took it apart, cleaned it all, now the hose is too long!! It's clipped in properly at the bottom, there's no debris blocking it, nothing in the tube, it's fully compressed, and I believe the hose is going all the way up inside the handle. Problem is that there's about an inch to go before the top of the handle can clip in to its location. I don't want to force it because it's not meant to be like that but I can't work out why it's doing it!

Any ideas?
Title: Re: DC01 hoses/handles
Post by: MVacs on November 22, 2016, 04:54:44 PM
Not all DC01s are the same, DA001 and DC01 have different hose lengths and wands.

I suspect you have swapped over a hose or wand from one type to another.
Title: Re: DC01 hoses/handles
Post by: eastkent on November 22, 2016, 04:57:21 PM
Not all DC01s are the same, DA001 and DC01 have different hose lengths and wands.

I suspect you have swapped over a hose or wand from one type to another.

No, this second machine worked fine until I took it apart - now the same hose seems too long. It's very strange! There's obviously something I'm missing but I can't work it out.
Title: Re: DC01 hoses/handles
Post by: beko1987 on November 22, 2016, 05:05:02 PM
Is the bit at the bottom of the hose that clips into the machine properly clipped in? I find them a right pain to get in, but they must go in, as the wand penetrates (oo-er) the machine itself, so if the hose isnt in properly, it'll get stuck as it's not properly straight.

There's a locking tab that must be pushed until it's near flush, it's this that can be the pain, it'll give a proper click when it goes.

Probably anyway, good luck!
Title: Re: DC01 hoses/handles
Post by: eastkent on November 22, 2016, 05:58:12 PM
Is the bit at the bottom of the hose that clips into the machine properly clipped in? I find them a right pain to get in, but they must go in, as the wand penetrates (oo-er) the machine itself, so if the hose isnt in properly, it'll get stuck as it's not properly straight.

There's a locking tab that must be pushed until it's near flush, it's this that can be the pain, it'll give a proper click when it goes.

Probably anyway, good luck!

Unfortunately it's located properly, yes. The clip is aligned and in place and the bottom of that connector is flat against the machine where it sits. If I look up from underneath I can see the end of the aluminium wand and there's nothing in its way - it just seems that the hose has grown! It must be the top end because it's all the same parts as the ones I took apart. Weirdness. I shall further investigate tomorrow.
Title: Re: DC01 hoses/handles
Post by: beko1987 on November 22, 2016, 08:05:06 PM
Put a drop of oil around the rubber top of the hose where it slides up the wand and see if it slides up fully? Is the rubber end folded under itself as they often do? If it's folded too much it could be binding somewhere?
Title: Re: DC01 hoses/handles
Post by: eastkent on November 22, 2016, 08:08:53 PM
Put a drop of oil around the rubber top of the hose where it slides up the wand and see if it slides up fully? Is the rubber end folded under itself as they often do? If it's folded too much it could be binding somewhere?

I'll try this, thanks. I can't think that it's anything else!
Title: Re: DC01 hoses/handles
Post by: beko1987 on November 22, 2016, 08:12:13 PM
Me neither tbh, it must be not going all the way up,  it's got to be something simple. Sadly these simple things are always a pain!
Title: Re: DC01 hoses/handles
Post by: eastkent on November 22, 2016, 08:15:01 PM
It's driving me nuts! If I take the hose off completely and offer it up next to the tube when it's in the machine it even looks too long. If it doesn't go in tomorrow I'm calling a priest and making a video of the proceedings.
Title: Re: DC01 hoses/handles
Post by: beko1987 on November 22, 2016, 08:55:03 PM
You haven't sleep welded 2 inches on have you? I'm always doing that,  it's very annoying!

In theory the wand should be longer than the hose,  have you tried putting the hose on the wand and checking with it all off the machine?

All my dc01 s are in the loft so I can't check I'm afraid
Title: Re: DC01 hoses/handles
Post by: Madrat on November 22, 2016, 08:59:28 PM
Is the metal part of the wand all the way home in the plastic part of the wand?
Title: Re: DC01 hoses/handles
Post by: eastkent on November 22, 2016, 09:00:12 PM
D'you know, I did actually saw about 5mm off the end of the wand on the first one because it looked a bit buckled and it was the only thing I could think of!

The wand is longer than the hose and off the machine it sticks out a fair bit. It's not the wand that's the problem, it's the hose. It's grown, I tell you! When it's fitted it's fully compressed so there's no more give in it and the handle's still about an inch above where it wants to be. I was a qualified mechanic years ago, I've worked in engineering, I've repaired countless appliances and engines, but this bugger is out to get me!
Title: Re: DC01 hoses/handles
Post by: eastkent on November 22, 2016, 09:01:37 PM
Is the metal part of the wand all the way home in the plastic part of the wand?

It's not the wand that's stopping it going in, it's the hose. The wand slips in a treat without the hose on it. I only had it apart for ten minutes, it's driving me nuts.
Title: Re: DC01 hoses/handles
Post by: beko1987 on November 22, 2016, 09:02:05 PM
I know that feeling,  I drive an old Citroen!

Sleep on it and see if anything becomes clear. Or swear a d have a beer
Title: Re: DC01 hoses/handles
Post by: eastkent on November 22, 2016, 09:03:40 PM
An excellent idea, beko1987!
Title: Re: DC01 hoses/handles
Post by: Madrat on November 22, 2016, 09:04:51 PM
 :boggleeye:
Title: Re: DC01 hoses/handles
Post by: Parwaz7862 on November 23, 2016, 12:06:44 AM
Nice to see a DC01 still in use!
Right, remove the clear bin, then press the yellow semi-circular button behind it to remove the hose away from the vacuum (with the wand removed). Now try sliding the hose entirely into the wand, does the metal end of the wand stick out the bottom? Are there any dents at the bottom of the wand?

Also, when you said you took the vacuum(s) apart, did you remove the wand release catch? Maybe it's not in securely and thus causing the wand to slide in a few millimetres away from the grooves in the wand to the plastic fins on the main body for the wand to slide into.

Also, (some DC01's have this) but let's assume your DC01 is yellow/grey, so when you remove the hose away from the vacuum, look down into the hose where the hose sits. There should be a yellow or blue (Depending on your Dc01 colour)  plastic thing sticking out, these are supposed to be spring loaded and I've seen a few with this broken, maybe the wand is catching on that? I'm not sure how much you took the vacuum apart either sorry.

Any questions please ask ;)
Title: Re: DC01 hoses/handles
Post by: Parwaz7862 on November 23, 2016, 12:08:54 AM
PS The hose on DC01's are pretty long, they may look longer than the pole when side by side, but a few inches go inside the wand from the hose cuff. I think it goes up to the cable hook (just below it)