The World's #1 Vacuum Cleaner Advice, Repair, Discussion & Information Forum

Author Topic: Suction or lack of??  (Read 1899 times)

Offline sturb199

  • Member
  • Posts: 2
Suction or lack of??
« on: March 09, 2013, 10:40:26 PM »
I have just rebuilt my Dc04 absolute with a new motor, brush bar, and clutch but when hoovering it does not seem quite as good as it had previously. I have tried with the hepa post motor filter removed and it does not seem to make any change. Would a worn sole plate cause a loss of suction or is it possible to cross connect the motor so it rotates in the opposite direction, I think the wire were connected back to their original positions?

Cheers for any advice.

Stu

Offline Dyson Tech

  • Global Moderator
  • Member
  • *****
  • Posts: 307
  • Country: gb
  • Gender: Male
Re: Suction or lack of??
« Reply #1 on: March 19, 2013, 02:13:54 PM »
Is the suction strong at the top of the wand?
Manchester Vacs Dyson and Sebo Engineer
We expect that by seeking advice here, you are competent enough to be able to make any electrical installations safely and in a safe and legal manner in your jurisdiction. If you are in any doubt whatsoever, do consult an electrician. You accept/implement any advice you read at this site at your own risk. Dyson and Sebo Spares and Service

DC04 Spare Parts


 

 

Dyson Spare Parts

 

 

Sebo Vacuum Cleaners

 

 

Buy a Dyson DC04 Wand Handle

 

 

 

 

The Dyson Medic Blog

Dyson Spares, Parts, Advice   Follow us on Twitter

Manchester Vacson Google+

Manchester Vacs on Instagram